Permalink
Browse files

Merge pull request #22 from liquid/master

Fix post-install message when installing development dependencies.
  • Loading branch information...
2 parents 11a4585 + 807baa9 commit 30135eaae50a442eb88f90dc9a00875945489ae0 @jcoglan jcoglan committed May 11, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 oauth2-provider.gemspec
@@ -19,7 +19,7 @@ spec = Gem::Specification.new do |s|
s.add_development_dependency("activerecord", "~> 3.0.0") # The SQLite adapter in 3.1 is broken
s.add_development_dependency("rspec")
- s.add_development_dependency("sqlite3-ruby")
+ s.add_development_dependency("sqlite3")
s.add_development_dependency("sinatra", ">= 1.3.0")
s.add_development_dependency("thin")
s.add_development_dependency("factory_girl", "~> 2.0")

0 comments on commit 30135ea

Please sign in to comment.