Permalink
Browse files

The sqlite3-ruby gem has changed it's name to just sqlite3

This gets rid of the post-install message: 'Hello! The sqlite3-ruby gem has changed it's name to just sqlite3. Rather than installing `sqlite3-ruby`, you should install `sqlite3`. Please update your dependencies accordingly'.
  • Loading branch information...
1 parent 11a4585 commit 807baa9b5b42f4e441d07bf91479e55cc62c9ca9 @attilagyorffy attilagyorffy committed Apr 21, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 oauth2-provider.gemspec
View
@@ -19,7 +19,7 @@ spec = Gem::Specification.new do |s|
s.add_development_dependency("activerecord", "~> 3.0.0") # The SQLite adapter in 3.1 is broken
s.add_development_dependency("rspec")
- s.add_development_dependency("sqlite3-ruby")
+ s.add_development_dependency("sqlite3")
s.add_development_dependency("sinatra", ">= 1.3.0")
s.add_development_dependency("thin")
s.add_development_dependency("factory_girl", "~> 2.0")

0 comments on commit 807baa9

Please sign in to comment.