Permalink
Browse files

Require libpcap >= 1.0.0.

  • Loading branch information...
1 parent 29abcac commit ed29556b8bd1d321620fe0d015f4e7e68e55ec6d @postmodern postmodern committed May 12, 2012
Showing with 2 additions and 1 deletion.
  1. +1 −0 README.md
  2. +1 −1 gemspec.yml
View
@@ -73,6 +73,7 @@ Replaying packets from a pcap dump file on a live interface:
## Requirements
* [libpcap](http://www.tcpdump.org/) or [winpcap](http://winpcap.org/)
+ >= 1.0.0
* [ffi](http://github.com/ffi/ffi) ~> 0.6.0
* [ffi_dry](http://github.com/emonti/ffi_dry) ~> 0.1.9
View
@@ -11,7 +11,7 @@ email: postmodern.mod3@gmail.com
homepage: http://github.com/sophsec/ffi-pcap
has_yard: true
-requirements: libpcap
+requirements: libpcap >= 1.0.0
dependencies:
ffi: ~> 1.0

0 comments on commit ed29556

Please sign in to comment.