Skip to content
This repository

The following browsers are supported:

  • Internet Explorer 6, 7 and 8
  • Internet Explorer 9 beta (as of 1.09i)
  • Mozilla Firefox 1.5+
  • Safari 3+
  • Opera 9.5+ (9.01+ as of 1.10)
  • Google Chrome 1.0+
  • iOS 2.0+
  • Opera Mini (to a certain degree)

Any reasonably recent Gecko and WebKit variant should also work just fine. If not, we’d like to hear about it.

If there’s enough demand, we may also consider supporting the following browsers:

  • Internet Explorer 5.5 – untested, probably does not work.
  • Safari 2 – does not work, fails silently.
Something went wrong with that request. Please try again.