Sudden ionospheric disturbance collector (sidc) gui
Python
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
sidc_gui
.gitignore
AUTHORS
CHANGES
LICENSE
MANIFEST.in
README.rst
TODO
setup.py
sidc-gui.spec
sidc_gui.desktop
sidc_gui.svg

README.rst

sidc-gui

Sudden ionospheric disturbance colletor (sidc) GUI.

Features:

  • sidc data plotting
  • query running sidc instance info
  • live plot

Requirements:

  • python 2.6
  • psutil 0.1.3
  • wxPython 2.8
  • matplotlib 0.99.1.1

Note: version numbers are just informative, sidc-gui should work fine with latest versions of the requirements.

Installation:

  • install sidc-gui (easy_install sidc-gui or pip install sidc-gui)
  • install requirements
  • run sidc_gui