working with a modern version of request #9

Closed
mathisonian opened this Issue Sep 10, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@mathisonian

Requests is a pretty commonly used library. It would be cool if this supported a more modern version because it is causing some compatibility issues

@mathisonian

This comment has been minimized.

Show comment Hide comment
@mathisonian

mathisonian Sep 10, 2012

specifically, this breaks if I already have requests==0.14.0 installed

specifically, this breaks if I already have requests==0.14.0 installed

@paulosman paulosman closed this in 6bfe15d Nov 21, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment