Skip to content
An open source multimodal trip planning engine
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
core
pygs
rbgs
test
LICENSE
README

README

--== GRAPHSERVER CORE ==--

Build:
$ cd core
$ make

Install:
$ cd core
$ sudo make install

--== RUBY GRAPHSERVER ==--

Prerequisites:
Ruby 1.8.5

Build:
$ cd rbgs
Read the README

--== PYTHON GRAPHSERVER ==--

Prerequisites:
Python 2.5

Build:
There is no build step!

Install and Test:
$ cd pygs
Read the README
Something went wrong with that request. Please try again.