TweetYourMep fork for the Italian 2013 Elections
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
controllers
harvest
import
lib
models
public
views
widget
.gitignore
LICENSE
README.md
app.js
config.js.development
config.js.production
config_twitter.js.example
import.sh
package.json

README.md

TwitAntonio

TwitAntonio

installazione

Software prerequisiti: nodejs, npm, mongodb ( per convertire i dati serve installare anche php )

Su Ubuntu/Debian, dovrebbe bastare:

sudo apt-get install nodejs npm mongodb php5

[ nota, su Ubuntu il comando per node.js è "nodejs", non solo "node" ]

Successivamente, i seguenti comandi:

$ npm install
$ cp config.js.development config.js
$ ./import.sh
$ node app