Skip to content
Browse files

terrorist version bump to 1.5.0.beta.3

updated CHANGELOG.ja.rdoc with english version. apologies for not translating.
  • Loading branch information...
1 parent 1a8db8d commit 3581accbc7ee0a13898b1cf05c836d3edcff2523 @flavorjones flavorjones committed Dec 2, 2010
Showing with 47 additions and 1 deletion.
  1. +29 −0 CHANGELOG.ja.rdoc
  2. +17 −0 CHANGELOG.rdoc
  3. +1 −1 lib/nokogiri/version.rb
View
29 CHANGELOG.ja.rdoc
@@ -1,3 +1,32 @@
+== 1.5.0 beta3 / 2010/12/02
+
+* Notes
+
+ * JRuby performance tuning
+ * See changelog from 1.4.4
+
+* Bugfixes
+
+ * Node#inner_text no longer returns nil. (JRuby) #264
+
+== 1.5.0 beta2 / 2010/07/30
+
+* Notes
+
+ * See changelog from 1.4.3
+
+== 1.5.0 beta1 / 2010/05/22
+
+* Notes
+
+ * JRuby support is provided by a new pure-java backend.
+
+* Deprecations
+
+ * Ruby 1.8.6 is deprecated. Nokogiri will install, but official support is ended.
+ * LibXML 2.6.16 and earlier are deprecated. Nokogiri will refuse to install.
+ * FFI support is removed.
+
=== 1.4.4 2010年11月15日
* 新機能
View
17 CHANGELOG.rdoc
@@ -1,3 +1,20 @@
+== 1.5.0 beta3 / 2010/12/02
+
+* Notes
+
+ * JRuby performance tuning
+ * See changelog from 1.4.4
+
+* Bugfixes
+
+ * Node#inner_text no longer returns nil. (JRuby) #264
+
+== 1.5.0 beta2 / 2010/07/30
+
+* Notes
+
+ * See changelog from 1.4.3
+
== 1.5.0 beta1 / 2010/05/22
* Notes
View
2 lib/nokogiri/version.rb
@@ -1,6 +1,6 @@
module Nokogiri
# The version of Nokogiri you are using
- VERSION = '1.5.0.beta.2'
+ VERSION = '1.5.0.beta.3'
# More complete version information about libxml
VERSION_INFO = {}

0 comments on commit 3581acc

Please sign in to comment.
Something went wrong with that request. Please try again.