1.4.4 pre-release? #371

Closed
ileitch opened this Issue Nov 8, 2010 · 5 comments

Comments

Projects
None yet
2 participants
@ileitch

ileitch commented Nov 8, 2010

Hey,

Are there any plans for a 1.4.4 pre-release? There as fixes in master I need to be able to continue with my project. Also, I'm unable to use the :git option with Bundler as there doesn't appear to be a gemspec anymore? The bundler website even uses nokogiri as an example for the :git feature.

Cheers

@flavorjones

This comment has been minimized.

Show comment Hide comment
@flavorjones

flavorjones Nov 8, 2010

Owner

Hello there!

I appreciate your enthusiasm! For future reference, this is certainly a question better sent to the mailing list, but since you're our Number One Fan, I'll let you in on our super-secret surprise agenda:

I'm hoping to have 1.4.4 out this week (probably at RubyConf).

Oh, I guess that wasn't so secret or surprising.

In any case, so that you don't get angry (nobody likes an angry Number One Fan, just ask Wesley Snipes ( http://en.wikipedia.org/wiki/The_Fan_(1996_film) )), I'll add a gemspec to the repo.

-m

Owner

flavorjones commented Nov 8, 2010

Hello there!

I appreciate your enthusiasm! For future reference, this is certainly a question better sent to the mailing list, but since you're our Number One Fan, I'll let you in on our super-secret surprise agenda:

I'm hoping to have 1.4.4 out this week (probably at RubyConf).

Oh, I guess that wasn't so secret or surprising.

In any case, so that you don't get angry (nobody likes an angry Number One Fan, just ask Wesley Snipes ( http://en.wikipedia.org/wiki/The_Fan_(1996_film) )), I'll add a gemspec to the repo.

-m

@flavorjones

This comment has been minimized.

Show comment Hide comment
@flavorjones

flavorjones Nov 8, 2010

Owner

pre-release gemspec. closed by aab89fb.

Owner

flavorjones commented Nov 8, 2010

pre-release gemspec. closed by aab89fb.

@ileitch

This comment has been minimized.

Show comment Hide comment
@ileitch

ileitch Nov 8, 2010

Awesome, thank you!

-Your Number One Fan

ileitch commented Nov 8, 2010

Awesome, thank you!

-Your Number One Fan

@ileitch

This comment has been minimized.

Show comment Hide comment
@ileitch

ileitch Nov 8, 2010

ERROR: While executing gem ... (Gem::InvalidSpecificationException)
["lib/nokogiri/css/generated_parser.rb", "lib/nokogiri/css/generated_tokenizer.rb"] are not files

ileitch commented Nov 8, 2010

ERROR: While executing gem ... (Gem::InvalidSpecificationException)
["lib/nokogiri/css/generated_parser.rb", "lib/nokogiri/css/generated_tokenizer.rb"] are not files

@flavorjones

This comment has been minimized.

Show comment Hide comment
@flavorjones

flavorjones Nov 9, 2010

Owner

Um, OK. After caucusing, @tenderlove and I don't really want to go down this path. I'll be removing the gemspecs from the repo. We'll release 1.4.4 Thursday.

Owner

flavorjones commented Nov 9, 2010

Um, OK. After caucusing, @tenderlove and I don't really want to go down this path. I'll be removing the gemspecs from the repo. We'll release 1.4.4 Thursday.

sglee77 pushed a commit to sglee77/nokogiri that referenced this issue Jul 21, 2011

sglee77 pushed a commit to sglee77/nokogiri that referenced this issue Jul 21, 2011

Merge branch '1.4'
  - nokogiri.gemspec. closes #371.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment