Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Added bundle info file

  • Loading branch information...
commit 8a8f91bdb58c62198ca953a1d58841f7a87e2e92 1 parent ba36791
@sparksp authored
Showing with 34 additions and 33 deletions.
  1. +1 −33 bundle.php
  2. +33 −0 start.php
View
34 bundle.php
@@ -1,33 +1 @@
-<?php
-
-/**
- * Markdown for Laravel
- *
- * A simple bundle to provide Markdown functions.
- *
- * <code>
- * echo Markdown($text);
- * </code>
- *
- * @package Bundles
- * @subpackage Markdown
- * @author Phill Sparks <me@phills.me.uk>
- *
- * @see http://github.com/sparksp/laravel-markdown
- * @see http://michelf.com/projects/php-markdown/
- */
-
-
-// Config options for Markdown
-define('MARKDOWN_EMPTY_ELEMENT_SUFFIX', '>');
-define('MARKDOWN_PARSER_CLASS', 'Markdown\\MarkdownLaravel_Parser');
-
-// Map the Markdown classes
-Autoloader::map(array(
- 'Markdown\\View' => __DIR__.DIRECTORY_SEPARATOR.'view'.EXT,
- 'Markdown_Page_Controller' => __DIR__.DIRECTORY_SEPARATOR.'controllers'.DIRECTORY_SEPARATOR.'page'.EXT,
-));
-
-// It's safe to assume that if you've started the bundle you're
-// going to want to use the parser.
-require __DIR__.DIRECTORY_SEPARATOR."parser.php";
+<?php return array('name' => 'markdown');
View
33 start.php
@@ -0,0 +1,33 @@
+<?php
+
+/**
+ * Markdown for Laravel
+ *
+ * A simple bundle to provide Markdown functions.
+ *
+ * <code>
+ * echo Markdown($text);
+ * </code>
+ *
+ * @package Bundles
+ * @subpackage Markdown
+ * @author Phill Sparks <me@phills.me.uk>
+ *
+ * @see http://github.com/sparksp/laravel-markdown
+ * @see http://michelf.com/projects/php-markdown/
+ */
+
+
+// Config options for Markdown
+define('MARKDOWN_EMPTY_ELEMENT_SUFFIX', '>');
+define('MARKDOWN_PARSER_CLASS', 'Markdown\\MarkdownLaravel_Parser');
+
+// Map the Markdown classes
+Autoloader::map(array(
+ 'Markdown\\View' => __DIR__.DIRECTORY_SEPARATOR.'view'.EXT,
+ 'Markdown_Page_Controller' => __DIR__.DIRECTORY_SEPARATOR.'controllers'.DIRECTORY_SEPARATOR.'page'.EXT,
+));
+
+// It's safe to assume that if you've started the bundle you're
+// going to want to use the parser.
+require __DIR__.DIRECTORY_SEPARATOR."parser.php";
Please sign in to comment.
Something went wrong with that request. Please try again.