Commits on Feb 3, 2010
  1. Fix differences between v3 and v5 generated by ruby and by python.

    Since this is not my library, I am not sure why Shyouhei Urabe
    (aka mput) masked bytes the way he did, but, for now, I commented out
    the proper masking and v3 and v5 should now be equal between python
    and ruby (not sure how I can test v1, though). Thanks to
    github.com/dimus, who reported the problem.
    committed Feb 3, 2010
Commits on Nov 17, 2009
  1. Fixing V1 for Ruby 1.9

    committed Nov 17, 2009
Commits on Sep 29, 2009
  1. Adds 1.9 support.

    committed Sep 29, 2009
Commits on Feb 25, 2009
Commits on Feb 23, 2009
  1. Remove requirement for 'socket'.

    committed Feb 23, 2009
Commits on Feb 22, 2009
Commits on Feb 20, 2009
Commits on Feb 4, 2009