Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Trying to add a new plugin error #217

Closed
dawilliams opened this Issue Nov 15, 2012 · 2 comments

Comments

Projects
None yet
3 participants

Hello,

I've created a ~/.vimrc.bundles.local that reads as follows:

Bundle 'vim-scripts/Windows-PowerShell-Syntax-Plugin'

However when I run gvim I get the following error. Am I doing something wrong? Also I've noticed that only gvim is on my windows 7 path.

Error detected while processing C:\Users\me.vimrc.bundles.local:
line 1:
E492: Not a editor command: ypB

Thank you,

David

Contributor

jphustman commented Nov 20, 2012

Not sure if it makes a difference, but "vim-scripts/" is not necessary with vundle, try

Bundle 'Windows-PowerShell-Syntax-Plugin'

Owner

spf13 commented Nov 27, 2012

David,
This is an odd message indeed. Can you run Vim with debug and see if you can determine more?

Does it work without the 'vim-scripts/' part of the string, it shouldn't make a difference, but that error message has me stumped. It doesn't seem to have anything to do with that line.

@spf13 spf13 closed this Jul 30, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment