Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Automatic Installer does not currently work #282

txsl opened this Issue · 6 comments

4 participants


When I run

curl -L > && sh

I get the error

error: The requested URL returned error: 403 while accessing

Trying to access that page from my browser, github does give me a 403. Weird seeing as the repo is public, and I can clone the entire repo. Not entirely sure where the problem is, but it is stopping me from installing spf-13 via the installation script :(


Can you try this again?


I get the same thing. I have tried multiple times to install on one particular server.

I can't clone it manually either:

➜  bundle  git clone
Initialized empty Git repository in /home/crucial/.spf13-vim-3/.vim/bundle/vundle/.git/
error: The requested URL returned error: 403 while accessing

fatal: HTTP request failed

hey just update the resource_type from "https" to "git" in github clone url. i.e git://

It works for me and hope it should work for you too!

Good luck



I think it was a problem with git on my server. It worked elsewhere so I highly suspect that was the problem. Sorry for any hassle.

@txsl txsl closed this

the problem appears to still be in the installer script:

git clone --recursive -b $branch $endpath

these http links do not work on all systems.

github runs https so its a redirect to the https URL.

and in any case git:// would be a better method to use.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.