SAML 2.x support for the Spring Security Plugin for Grails
Groovy Batchfile Java
#11 Compare This branch is 47 commits ahead of marc0der:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
grails-app Add missing dependency for classpath xml reading Oct 8, 2015
scripts Cleanup the script messages Jan 30, 2012
src Add the dependency detail in documentation Sep 30, 2015
test Update the package structure to follow the new convention for grails.… Sep 23, 2015
wrapper Update the wrapper jar files and readme file Sep 23, 2015
.gitignore add covertura.ser to gitignore as well as add test coverage plugin an… Mar 13, 2013
.travis.yml
LICENSE
README.md Fix the readme and version to be 2.0.0 Sep 30, 2015
SpringSecuritySamlGrailsPlugin.groovy Add missing dependency for classpath xml reading Oct 8, 2015
application.properties Migrate the plugin to grails 2.5.0 Sep 23, 2015
grailsw Update the grailsw files to fix the travis build Sep 23, 2015
grailsw.bat Update the grailsw files to fix the travis build Sep 23, 2015

README.md

SAML 2.x support for the Spring Security Plugin

Build Status

SAML 2.x support for the Spring Security Plugin. It depends on a spring-security-saml2-core and spring-security-core plugins.

Documentation available here

Please report any issues in JIRA