Skip to content
Permalink
Browse files

Merge branch 'stable-0.2'

  • Loading branch information
spiderbit committed Jun 22, 2011
2 parents 927f76e + ef24c55 commit 315e2b43a43475371d55f21e4c2d0e467cf445f0
@@ -1,7 +1,6 @@
tests/song_compare.pkl
#.gitignore
tmp
*.mo
#*.mo
*.pyc
*.pyo
lang/*/LC_MESSAGES/canta-old.po
@@ -39,3 +39,13 @@ Installation / Requirements
- python-mingus >= 0.4.0.1
- and of course: python (2.6)
- canta-media (same version)


4. KNOWN PROBLEMS:

- in current ubuntu (natty narwhal) and maybe also other
distries you maybe need to preload libglu to get canta
working:

> LD_PRELOAD=/usr/lib/libGLU.so.1 python run_canta

@@ -1,5 +1,10 @@
* refactored Canta core

Canta 0.2.1 (2011-05-22)

* adds compiled language files for canta, they are needed in cantas current language module
* fixes a bug: canta crashes if you press the quit button after you played a song.

Canta 0.2.0 (2009-12-23)

* song-generator displays the name of the starter-script in the usage-screen now
Binary file not shown.
Binary file not shown.
@@ -45,7 +45,7 @@ def main():
# version = '(experimental)'

# version = '(experimental)'
version = '0.2.0'
version = '0.2.1'

# debug flag:
# python sets an own debug variable if you start python with the right parameter

0 comments on commit 315e2b4

Please sign in to comment.
You can’t perform that action at this time.