Permalink
Browse files

Merge pull request #17 from statianzo/gemspec-version

require only 'libnotify/version' in gemspec
  • Loading branch information...
splattael committed Jun 7, 2012
2 parents dcf0b80 + 6ab80e4 commit f46d2ccb6112f5ea21bc1e73cea3edc57c6c8d67
Showing with 1 addition and 1 deletion.
  1. +1 −1 libnotify.gemspec
View
@@ -1,6 +1,6 @@
# -*- encoding: utf-8 -*-
$:.push File.expand_path("../lib", __FILE__)
-require "libnotify"
+require "libnotify/version"
platform = Gem::Platform::RUBY
needs_ffi = true

0 comments on commit f46d2cc

Please sign in to comment.