Please update the ffi version #19

Closed
tcwitte opened this Issue Oct 2, 2012 · 3 comments

Comments

Projects
None yet
2 participants

tcwitte commented Oct 2, 2012

The gem depends on exactly ffi 1.0.11, which is currently not the most recent version. In my current project I use ffi myself and I need the most recent version. Consequently I cannot use libnotify anymore.. The dependencies conflict.

Please make the dependency to the ffi version more liberal or update the version. Thank you very much!

@splattael splattael closed this in 383944d Oct 2, 2012

Owner

splattael commented Oct 2, 2012

@tcwitte I've just released libnotify 0.8.0.pre.
Could you please test it with: gem install libnotify --pre?

tcwitte commented Oct 2, 2012

That works fine, thanks!

Owner

splattael commented Oct 2, 2012

Great, thanks for reporting and testing!

libnotify 0.8.0 is out!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment