Skip to content
Browse files

Merge pull request #142 from phoet/fix_tests_with_yaml_and_ruby_2

require yaml as it is not loaded in 2.0.0-p0 by default
  • Loading branch information...
2 parents abb7355 + 8b9517b commit 79dc011fc8834b9da8a83b86b19fe779d20390d0 @andrew andrew committed
Showing with 1 addition and 0 deletions.
  1. +1 −0 spec/spec_helper.rb
View
1 spec/spec_helper.rb
@@ -4,6 +4,7 @@
require 'bundler/setup'
require 'split'
require 'ostruct'
+require 'yaml'
require 'complex' if RUBY_VERSION.match(/1\.8/)
Dir['./spec/support/*.rb'].each { |f| require f }

0 comments on commit 79dc011

Please sign in to comment.
Something went wrong with that request. Please try again.