Permalink
Browse files

Use version defined in code in gemspec

  • Loading branch information...
1 parent eb5c092 commit 07bd16ac8c2fa37ba4b22d7e3fe253a59f8f3668 @brianhempel brianhempel committed Aug 12, 2011
Showing with 3 additions and 1 deletion.
  1. +3 −1 addressable.gemspec
View
@@ -1,8 +1,10 @@
# -*- encoding: utf-8 -*-
+require File.join(File.dirname(File.expand_path(__FILE__)), 'lib', 'addressable', 'version')
+
Gem::Specification.new do |s|
s.name = %q{addressable}
- s.version = "2.2.5"
+ s.version = Addressable::VERSION::STRING
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Bob Aman"]

0 comments on commit 07bd16a

Please sign in to comment.