Permalink
Browse files

Added note about compatibility issues with native IDN support.

  • Loading branch information...
1 parent f552ea5 commit 21885b13ed5262fedb94c7ef365835ee8f06b768 @sporkmonger committed May 2, 2012
Showing with 7 additions and 3 deletions.
  1. +7 −3 README.md
View
@@ -70,10 +70,14 @@ support for URI templates.
# Install
-* sudo gem install addressable
+ $ sudo gem install addressable
You may optionally turn on native IDN support by installing libidn and the
idn gem:
-* brew install libidn
-* sudo gem install idn
+ $ sudo apt-get install idn # Debian/Ubuntu
+ $ sudo brew install libidn # OS X
+ $ sudo gem install idn
+
+**NOTE:** Native IDN support appears to be broken in Ruby 1.9.x. The IDN gem
+hasn't been updated in years.

0 comments on commit 21885b1

Please sign in to comment.