Permalink
Browse files

Update lib/spork/app_framework/rails.rb

  • Loading branch information...
1 parent 891a2dd commit 1967273e383139a8f712f88f61d6e820ecc28068 @simi simi committed Mar 21, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/spork/app_framework/rails.rb
@@ -42,7 +42,7 @@ def deprecated_version
def preload_rails
if deprecated_version && (not /^3/.match(deprecated_version))
- puts "This version of spork only supports Rails 3.0. To use spork with rails 2.3.x, downgrade to spork 0.8.x."
+ puts "This version of spork only supports Rails 3. To use spork with rails 2.3.x, downgrade to spork 0.8.x."
exit 1
end
require application_file

0 comments on commit 1967273

Please sign in to comment.