Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Improved old rails warning #5

Merged
merged 1 commit into from

2 participants

@simi

spork supports only Rails 3 (it means 3.0, 3.1, 3.2)

@timcharper timcharper merged commit 1b0ba31 into sporkrb:master
@timcharper
Owner

could call, chap. How's everything else working so far? I don't really know how many have started using the new spork since the split out.

@simi

@timcharper I'm using this without problems.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 21, 2012
  1. @simi
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  lib/spork/app_framework/rails.rb
View
2  lib/spork/app_framework/rails.rb
@@ -42,7 +42,7 @@ def deprecated_version
def preload_rails
if deprecated_version && (not /^3/.match(deprecated_version))
- puts "This version of spork only supports Rails 3.0. To use spork with rails 2.3.x, downgrade to spork 0.8.x."
+ puts "This version of spork only supports Rails 3. To use spork with rails 2.3.x, downgrade to spork 0.8.x."
exit 1
end
require application_file
Something went wrong with that request. Please try again.