Skip to content
Browse files

Release 0.9.0.rc6

  • Loading branch information...
1 parent 50c670d commit f29c4331b5646f4b41162d1002a37cb8fe97d8bf @timcharper timcharper committed May 6, 2011
Showing with 21 additions and 1 deletion.
  1. +20 −0 History.txt
  2. +1 −1 spork.gemspec
View
20 History.txt
@@ -1,3 +1,23 @@
+== 0.9.0rc6 ==
+
+* Fixes specs and features to run on Ruby 1.9.2
+* No longer depend on Gem.latest_load_paths, as it is deprecated (and broken) with rubygems 1.8.0
+* Removes gemspec deprecated default_executable setting (Duff OMelia)
+* Doc updates (Richard Schneeman)
+
+== 0.9.0rc5 ==
+
+* Never expire magazine slaves (windows / jruby)
+
+== 0.9.0rc4 ==
+
+* Cucumber 0.9.0 support (Matt Wynne, Brian Cardarella)
+
+* Windows spork fixes
+
+* Fixes bug String#match? is not a method (thanks, Adam Anderson)
+
+
== 0.9.0 RC3 ==
* longer instructions in the bootstrap file (Jo Liss)
View
2 spork.gemspec
@@ -1,7 +1,7 @@
require 'date'
Gem::Specification.new do |s|
s.name = %q{spork}
- s.version = "0.9.0.rc5"
+ s.version = "0.9.0.rc6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Tim Harper", "Donald Parish"]

0 comments on commit f29c433

Please sign in to comment.
Something went wrong with that request. Please try again.