Skip to content
Modified soap4r library to run on Ruby 1.9
Ruby Other
Latest commit 7f77ba2 Oct 29, 2012 @chrisroberts chrisroberts Add ignore file
Failed to load latest commit information.
bin initial commit Apr 28, 2009
lib 1.9 updates. Thanks dlangevin Apr 10, 2010
sample initial commit Apr 28, 2009
test initial commit Apr 28, 2009
.gitignore Add ignore file Oct 29, 2012
COPYING initial commit Apr 28, 2009
GPL initial commit Apr 28, 2009
README.rdoc update readme Apr 10, 2010
RELEASE_en.html initial commit Apr 28, 2009
RUBYS initial commit Apr 28, 2009
Rakefile initial commit Apr 28, 2009
rubyStyle.css initial commit Apr 28, 2009
setup.rb use setup.rb for install Jan 21, 2010
soap4r-spox.gemspec Add gemspec and release! #4 Oct 29, 2012

README.rdoc

soap4r-spox

This is a modified version of the soap4r library to work on Ruby versions >= 1.9. The official version can be found here.

Install

There is no rubygem for this library. Simply grab the latest version from the download page, unpack it and run:

ruby setup.rb all

That's it.

There is still testing to be done. If you find any bugs, please let me know either by leaving a bug report, sending me a message to pull from your fixed fork, or drop me an email.

Thanks

A big thanks to everyone that has been helping squash 1.9 bugs in this library

Where to find me

  • Email: spox@modspox.com

  • Github messaging

  • IRC - Freenode and DALNet

Something went wrong with that request. Please try again.