Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Updated version of the Textpow library for Ruby 1.9
branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
bin
lib
mm
test
History.txt
Manifest.txt
README.rdoc
README.txt
Rakefile
textpow.gemspec

README.rdoc

Textpow

This is a fixed version of the Textpow library for the 1.9 tree of the Ruby programming language. If you find any bugs, please let me know and I'll get them fixed up as soon as I can.

Install

Textpow requires the plist library, that no longer works on 1.9 due to some syntax differences from 1.8. You can find a fixed version at the following location:

Etc.

For textpow information, see the README.txt file for original author information

Something went wrong with that request. Please try again.