Permalink
Browse files

Merge pull request #152 from spree-contrib/update_spree_dependencies

Set spree dependencies to >= 3.1.0 and < 4.0 versions
  • Loading branch information...
2 parents e10aec1 + 9fca2fa commit 074d1f4ca5d450966fd26cdd93c8f9108e672853 @damianlegawiec damianlegawiec committed on GitHub Jul 15, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 spree_multi_domain.gemspec
View
2 spree_multi_domain.gemspec
@@ -17,7 +17,7 @@ Gem::Specification.new do |s|
s.require_path = 'lib'
s.requirements << 'none'
- version = '~> 3.2.0.alpha'
+ version = '>= 3.1.0', '< 4.0'
s.add_dependency 'spree_core', version
s.add_dependency 'spree_backend', version
s.add_dependency 'spree_frontend', version

0 comments on commit 074d1f4

Please sign in to comment.