Skip to content
This repository
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 35 lines (30 sloc) 1.352 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34
# encoding: UTF-8
Gem::Specification.new do |s|
  s.platform = Gem::Platform::RUBY
  s.name = 'spree_multi_domain'
  s.version = '1.0.0'
  s.summary = 'Adds multiple site support to Spree'
  s.description = 'Multiple Spree stores on different domains - single unified backed for processing orders.'
  s.required_ruby_version = '>= 1.8.7'

  s.authors = ['Brian Quinn', 'Roman Smirnov', 'David North']
  s.email = 'brian@railsdog.com'
  s.homepage = 'http://spreecommerce.com'
  s.rubyforge_project = 'spree_multi_domain'

  s.files = `git ls-files`.split("\n")
  s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
  s.require_path = 'lib'
  s.requirements << 'none'

  version = '~> 2.3.0.beta'
  s.add_dependency 'spree_core', version
  s.add_dependency 'spree_backend', version
  s.add_dependency 'spree_frontend', version
  s.add_dependency 'spree_api', version

  s.add_development_dependency 'capybara', '~> 1.1.4'
  s.add_development_dependency 'coffee-rails'
  s.add_development_dependency 'factory_girl', '~> 4.3.0'
  s.add_development_dependency 'ffaker'
  s.add_development_dependency 'rspec-rails', '~> 2.7'
  s.add_development_dependency 'sass-rails', '~> 4.0.2'
  s.add_development_dependency 'spree_multi_currency'
  s.add_development_dependency 'sqlite3'
end
Something went wrong with that request. Please try again.