Skip to content
This repository
Browse code

Bump version

  • Loading branch information...
commit 27cabb6c2361e11b57db32d6ccedf074e2623a09 1 parent 167d401
Roman Smirnov authored
4  Versionfile
... ...
@@ -1,3 +1,5 @@
1 1
 "0.30.x" => { :branch => "0-30-x" }
2 2
 "0.40.x" => { :branch => "0-40-stable" }
3  
-"0.50.x" => { :branch => "master" }
  3
+"0.50.x" => { :branch => "0-40-stable" }
  4
+"0.60.x" => { :branch => "0-60-stable" }
  5
+"0.70.x" => { :branch => "master" }
3  config/locales/en.yml
... ...
@@ -1,8 +1,9 @@
1 1
 en:
  2
+  store: Store
2 3
   stores: Stores
3 4
   new_store: New Store
4 5
   domains: Domains
5 6
   stores_admin: "Stores & Domains"
6 7
   manage_stores: Configure multiple stores and associated domain names
7 8
   editing_store: Editing Store
8  
-  default: Default
  9
+  default: Default
3  config/locales/fr.yml
... ...
@@ -1,8 +1,9 @@
1 1
 fr:
  2
+  store: Boutique
2 3
   stores: Boutiques
3 4
   new_store: Nouvelle Boutique
4 5
   domains: Domaines
5 6
   stores_admin: "Boutiques & Domaines"
6 7
   manage_stores: Configurer les boutiques et les domaines associés
7 8
   editing_store: Modifier une boutique
8  
-  default: Defaut
  9
+  default: Defaut
9  config/locales/ru.yml
... ...
@@ -0,0 +1,9 @@
  1
+ru:
  2
+  store: "Магазин"
  3
+  stores: "Магазины"
  4
+  new_store: "Новый магазин"
  5
+  domains: "Домены"
  6
+  stores_admin: "Магазины и домены"
  7
+  manage_stores: "Управление магазинами и привязка доменов"
  8
+  editing_store: "Редактирование магазина"
  9
+  default: "По умолчанию"
6  spree_multi_domain.gemspec
... ...
@@ -1,7 +1,7 @@
1 1
 Gem::Specification.new do |s|
2 2
   s.platform    = Gem::Platform::RUBY
3 3
   s.name        = 'spree_multi_domain'
4  
-  s.version     = '3.0.4'
  4
+  s.version     = '3.0.5'
5 5
   s.summary     = 'Adds multiple site support to Spree'
6 6
   s.description = 'Multiple Spree stores on different domains - single unified backed for processing orders.'
7 7
   s.required_ruby_version = '>= 1.8.7'
@@ -16,7 +16,5 @@ Gem::Specification.new do |s|
16 16
   s.require_path = 'lib'
17 17
   s.requirements << 'none'
18 18
 
19  
-  s.has_rdoc = false
20  
-
21  
-  s.add_dependency('spree_core',  '>= 0.40.0')
  19
+  s.add_dependency('spree_core',  '>= 0.60.0')
22 20
 end

0 notes on commit 27cabb6

Please sign in to comment.
Something went wrong with that request. Please try again.