Permalink
Browse files

Removing additional dependency for select2-rails from spree core gems…

…pec - was getting invalid gemspec error when running bundle install

Fixes #5217
  • Loading branch information...
1 parent 45f5fa8 commit d480e8d03815b5220b02527b47f9f3b5a7d5c625 Briege Murray committed with JDutil Aug 15, 2014
Showing with 0 additions and 1 deletion.
  1. +0 −1 core/spree_core.gemspec
View
1 core/spree_core.gemspec
@@ -26,7 +26,6 @@ Gem::Specification.new do |s|
# This is because 2.2.0 uses jQuery 1.9 which breaks the jquery.horizontalNav
# plugin that we are using in the admin backend.
s.add_dependency 'jquery-rails', '~> 2.1.4'
- s.add_dependency 'select2-rails', '~> 3.0'
s.add_dependency 'select2-rails', '~> 3.2'
s.add_dependency 'highline', '= 1.6.11'

0 comments on commit d480e8d

Please sign in to comment.