Skip to content
This repository
Browse code

Revert "Require Rubygems 1.8.10 due to recent security fix"

(Don't require this even though people really should update)

This reverts commit 72128a3.
  • Loading branch information...
commit 2245962c2b54be3f7e4c4b951a741a970e15d6c0 1 parent 8e9c26a
Sean Schofield schof authored

Showing 1 changed file with 1 addition and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  spree.gemspec
2  spree.gemspec
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
14 14 s.bindir = 'lib/spree/bin'
15 15 s.executables = %w(spree)
16 16 s.required_ruby_version = '>= 1.8.7'
17   - s.required_rubygems_version = ">= 1.8.10"
  17 + s.required_rubygems_version = ">= 1.3.6"
18 18
19 19 s.author = 'Sean Schofield'
20 20 s.email = 'sean@railsdog.com'

0 comments on commit 2245962

Please sign in to comment.
Something went wrong with that request. Please try again.