Permalink
Browse files

Only support Rails 3.2.5 due to Active Record vulnerability in all ea…

…rlier versions

This was brought up here in #807:
#807 (comment)
  • Loading branch information...
1 parent 36b5469 commit b96d58f19d58b34ec9278e61d5c89719d7d0babc @radar radar committed Jun 4, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 core/spree_core.gemspec
View
@@ -29,7 +29,7 @@ Gem::Specification.new do |s|
s.add_dependency 'aws-sdk', '~> 1.3.4'
s.add_dependency 'ransack', '~> 0.6.0'
s.add_dependency 'activemerchant', '= 1.20.4'
- s.add_dependency 'rails', '>= 3.2.2', '<= 3.2.5', '!= 3.2.4'
+ s.add_dependency 'rails', '~> 3.2.5'
s.add_dependency 'kaminari', '>= 0.13.0'
s.add_dependency 'deface', '>= 0.8.0'
s.add_dependency 'stringex', '~> 1.3.2'

0 comments on commit b96d58f

Please sign in to comment.