Permalink
Browse files

Downgrade to cocaine 0.3.2 as 0.4.0 breaks imagemagick.

Breakage demonstrated here: https://travis-ci.org/#!/spree/spree/jobs/2689309

This is related to thoughtbot/cocaine#28.

Conflicts:

	core/spree_core.gemspec
  • Loading branch information...
1 parent 68e673e commit bcea5d020871988cb87e590a6e8db9b1583ccc9e @radar radar committed Oct 7, 2012
Showing with 1 addition and 0 deletions.
  1. +1 −0 core/spree_core.gemspec
View
@@ -33,4 +33,5 @@ Gem::Specification.new do |s|
s.add_dependency 'kaminari', '0.13.0'
s.add_dependency 'deface', '>= 0.9.0'
s.add_dependency 'stringex', '~> 1.3.2'
+ s.add_dependency 'cocaine', "<= 0.3.2"
end

0 comments on commit bcea5d0

Please sign in to comment.