New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Use semantic versioning for future extensions #7747

Merged
merged 2 commits into from Dec 12, 2016

Conversation

Projects
None yet
2 participants
@damianlegawiec
Member

damianlegawiec commented Dec 9, 2016

No description provided.

@damianlegawiec damianlegawiec merged commit d48b886 into spree:master Dec 12, 2016

2 checks passed

ci/circleci Your tests passed on CircleCI!
Details
hound No violations found. Woof!
@@ -28,5 +33,5 @@ Gem::Specification.new do |s|
s.add_development_dependency 'sass-rails'
s.add_development_dependency 'selenium-webdriver'
s.add_development_dependency 'simplecov'
s.add_development_dependency 'sqlite3'
s.add_development_dependency 'pg'

This comment has been minimized.

@mauazua

mauazua Dec 12, 2016

Contributor

@damianlegawiec why would you like to enforce Postgresql in extensions? :)

@mauazua

mauazua Dec 12, 2016

Contributor

@damianlegawiec why would you like to enforce Postgresql in extensions? :)

This comment has been minimized.

@damianlegawiec

damianlegawiec Dec 12, 2016

Member

@mauazua that's the most popular database for rails devs right now :)

@damianlegawiec

damianlegawiec Dec 12, 2016

Member

@mauazua that's the most popular database for rails devs right now :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment