Permalink
Browse files

Fix gem build on 1.9 not including json dependency

  • Loading branch information...
1 parent 37d2cf5 commit f23d9ac85db9204b3c207a192fb136ac9b5079b8 @jduff jduff committed Feb 22, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 activemerchant.gemspec
View
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
s.add_dependency('money', '<= 3.7.1')
s.add_dependency('builder', '>= 2.0.0')
s.add_dependency('braintree', '>= 2.0.0')
- s.add_dependency('json', '>= 1.5.1') if RUBY_VERSION =~ /^1\.8\./
+ s.add_dependency('json', '>= 1.5.1')
s.add_dependency('active_utils', '>= 1.0.2')
s.add_development_dependency('rake')

0 comments on commit f23d9ac

Please sign in to comment.