Skip to content
Permalink
Browse files

Specify as ultimate version (#5)

Since community dont support Spring. It has to be specified as Ultimate somewhere.
  • Loading branch information...
arunprakash authored and gregturn committed Jan 11, 2018
1 parent 59ceb89 commit 366b3997bde192a729426aba99c201f6d48787ed
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.adoc
@@ -26,8 +26,8 @@ You'll pick a Spring guide and import it into IntelliJ IDEA. Then you can read t
- {jdk}[JDK 6] or later


== Installing IntelliJ IDEA
If you don't have IntelliJ IDEA installed yet, visit the link up above. From there, you can download a copy for your platform. To install it simply
== Installing IntelliJ IDEA
If you don't have IntelliJ IDEA (Ultimate Edition) installed yet, visit the link up above. From there, you can download a copy for your platform. To install it simply
unpack the downloaded archive.

When you're done, go ahead and launch IntelliJ IDEA.

0 comments on commit 366b399

Please sign in to comment.
You can’t perform that action at this time.