Permalink
Browse files

updated version to 3.2.0

  • Loading branch information...
1 parent 95b57e1 commit 0f7cad394d89fbd69ded671c26aea79a25d30890 @martinlippert martinlippert committed Nov 10, 2012
Showing with 51 additions and 51 deletions.
  1. +1 −1 org.springframework.ide.eclipse.uaa.feature.source/feature.xml
  2. +1 −1 org.springframework.ide.eclipse.uaa.feature.source/pom.xml
  3. +1 −1 org.springframework.ide.eclipse.uaa.feature/feature.xml
  4. +1 −1 org.springframework.ide.eclipse.uaa.feature/pom.xml
  5. +1 −1 org.springframework.ide.eclipse.uaa/META-INF/MANIFEST.MF
  6. +1 −1 org.springframework.ide.eclipse.uaa/pom.xml
  7. +1 −1 org.springsource.ide.eclipse.commons-feature/feature.xml
  8. +1 −1 org.springsource.ide.eclipse.commons-feature/pom.xml
  9. +1 −1 org.springsource.ide.eclipse.commons.configurator/META-INF/MANIFEST.MF
  10. +1 −1 org.springsource.ide.eclipse.commons.configurator/pom.xml
  11. +1 −1 org.springsource.ide.eclipse.commons.content.core/META-INF/MANIFEST.MF
  12. +1 −1 org.springsource.ide.eclipse.commons.content.core/pom.xml
  13. +1 −1 org.springsource.ide.eclipse.commons.core/META-INF/MANIFEST.MF
  14. +1 −1 org.springsource.ide.eclipse.commons.core/pom.xml
  15. +1 −1 org.springsource.ide.eclipse.commons.dependencies/feature.xml
  16. +1 −1 org.springsource.ide.eclipse.commons.dependencies/pom.xml
  17. +1 −1 org.springsource.ide.eclipse.commons.frameworks.core/META-INF/MANIFEST.MF
  18. +1 −1 org.springsource.ide.eclipse.commons.frameworks.core/pom.xml
  19. +1 −1 org.springsource.ide.eclipse.commons.frameworks.test.util/META-INF/MANIFEST.MF
  20. +1 −1 org.springsource.ide.eclipse.commons.frameworks.test.util/pom.xml
  21. +1 −1 org.springsource.ide.eclipse.commons.frameworks.ui/META-INF/MANIFEST.MF
  22. +1 −1 org.springsource.ide.eclipse.commons.frameworks.ui/pom.xml
  23. +1 −1 org.springsource.ide.eclipse.commons.livexp/META-INF/MANIFEST.MF
  24. +1 −1 org.springsource.ide.eclipse.commons.livexp/pom.xml
  25. +12 −12 org.springsource.ide.eclipse.commons.site/category.xml
  26. +1 −1 org.springsource.ide.eclipse.commons.site/pom.xml
  27. +1 −1 org.springsource.ide.eclipse.commons.test-feature/feature.xml
  28. +1 −1 org.springsource.ide.eclipse.commons.test-feature/pom.xml
  29. +1 −1 org.springsource.ide.eclipse.commons.tests.util/META-INF/MANIFEST.MF
  30. +1 −1 org.springsource.ide.eclipse.commons.tests.util/pom.xml
  31. +1 −1 org.springsource.ide.eclipse.commons.tests/META-INF/MANIFEST.MF
  32. +1 −1 org.springsource.ide.eclipse.commons.tests/pom.xml
  33. +1 −1 org.springsource.ide.eclipse.commons.ui/META-INF/MANIFEST.MF
  34. +1 −1 org.springsource.ide.eclipse.commons.ui/pom.xml
  35. +2 −2 org.springsource.ide.eclipse.dashboard-feature/feature.xml
  36. +1 −1 org.springsource.ide.eclipse.dashboard-feature/pom.xml
  37. +1 −1 org.springsource.ide.eclipse.dashboard.ui/META-INF/MANIFEST.MF
  38. +1 −1 org.springsource.ide.eclipse.dashboard.ui/pom.xml
  39. +1 −1 pom.xml
@@ -14,7 +14,7 @@
<feature
id="org.springframework.ide.eclipse.uaa.feature.source"
label="%featureName"
- version="3.1.0.qualifier"
+ version="3.2.0.qualifier"
provider-name="%providerName"
plugin="org.springframework.ide.eclipse">
@@ -5,7 +5,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<groupId>org.springframework.ide.eclipse</groupId>
<artifactId>org.springframework.ide.eclipse.uaa.feature.source</artifactId>
@@ -14,7 +14,7 @@
<feature
id="org.springframework.ide.eclipse.uaa.feature"
label="%featureName"
- version="3.1.0.qualifier"
+ version="3.2.0.qualifier"
provider-name="%providerName"
plugin="org.springframework.ide.eclipse">
@@ -5,7 +5,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<groupId>org.springframework.ide.eclipse</groupId>
<artifactId>org.springframework.ide.eclipse.uaa.feature</artifactId>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.springframework.ide.eclipse.uaa;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springframework.ide.eclipse.uaa.UaaPlugin
Bundle-Vendor: %providerName
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -5,7 +5,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<groupId>org.springframework.ide.eclipse</groupId>
<artifactId>org.springframework.ide.eclipse.uaa</artifactId>
@@ -2,7 +2,7 @@
<feature
id="org.springsource.ide.eclipse.commons"
label="%featureName"
- version="3.1.0.qualifier"
+ version="3.2.0.qualifier"
provider-name="%providerName">
<description>
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons</artifactId>
<packaging>eclipse-feature</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: SpringSource Tool Suite Workspace Configuration
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.configurator;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springsource.ide.eclipse.commons.internal.configurator.Activator
Bundle-Vendor: SpringSource
Require-Bundle: org.eclipse.core.runtime,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.configurator</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: SpringSource Tool Suite Content (Core)
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.content.core;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Vendor: SpringSource
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.content.core</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: SpringSource Tool Suite (Core)
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.core;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springsource.ide.eclipse.commons.internal.core.CorePlugin
Bundle-Vendor: SpringSource
Require-Bundle: org.eclipse.core.runtime,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.core</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@
<feature
id="org.springsource.ide.eclipse.commons.dependencies"
label="%featureName"
- version="3.1.0.qualifier"
+ version="3.2.0.qualifier"
provider-name="%providerName">
<description>
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.dependencies</artifactId>
<packaging>eclipse-feature</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.frameworks.core;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springsource.ide.eclipse.commons.frameworks.core.FrameworkCoreActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.ui,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.frameworks.core</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: com.springsource.sts.frameworks.test.util
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.frameworks.test.util;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-Vendor: SpringSource
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.frameworks.test.util</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.frameworks.ui;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springsource.ide.eclipse.commons.frameworks.ui.FrameworkUIActivator
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.ui,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.frameworks.ui</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Eclipse Integration Commands - Livexp
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.livexp
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springsource.ide.eclipse.commons.livexp.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.livexp</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -18,38 +18,38 @@
<!-- UAA -->
<feature
- url="org.springframework.ide.eclipse.uaa.feature_3.1.0.qualifier.jar"
- id="org.springframework.ide.eclipse.uaa.feature" version="3.1.0.qualifier">
+ url="org.springframework.ide.eclipse.uaa.feature_3.2.0.qualifier.jar"
+ id="org.springframework.ide.eclipse.uaa.feature" version="3.2.0.qualifier">
<category name="Core / Eclipse Integration Commons" />
</feature>
<feature
- url="org.springsource.ide.eclipse.commons_3.1.0.qualifier.jar"
- id="org.springsource.ide.eclipse.commons" version="3.1.0.qualifier">
+ url="org.springsource.ide.eclipse.commons_3.2.0.qualifier.jar"
+ id="org.springsource.ide.eclipse.commons" version="3.2.0.qualifier">
<category name="Core / Eclipse Integration Commons" />
</feature>
<feature
- url="org.springsource.ide.eclipse.dashboard_3.1.0.qualifier.jar"
- id="org.springsource.ide.eclipse.dashboard" version="3.1.0.qualifier">
+ url="org.springsource.ide.eclipse.dashboard_3.2.0.qualifier.jar"
+ id="org.springsource.ide.eclipse.dashboard" version="3.2.0.qualifier">
<category name="Core / Eclipse Integration Commons" />
</feature>
<!-- Dependencies - uncategorized -->
<feature
- url="org.springsource.ide.eclipse.commons.dependencies_3.1.0.qualifier.jar"
- id="org.springsource.ide.eclipse.commons.dependencies" version="3.1.0.qualifier">
+ url="org.springsource.ide.eclipse.commons.dependencies_3.2.0.qualifier.jar"
+ id="org.springsource.ide.eclipse.commons.dependencies" version="3.2.0.qualifier">
</feature>
<feature
- url="org.springsource.ide.eclipse.commons.test_3.1.0.qualifier.jar"
- id="org.springsource.ide.eclipse.commons.test" version="3.1.0.qualifier">
+ url="org.springsource.ide.eclipse.commons.test_3.2.0.qualifier.jar"
+ id="org.springsource.ide.eclipse.commons.test" version="3.2.0.qualifier">
</feature>
<!-- Resources -->
<feature
- url="org.springframework.ide.eclipse.uaa.feature.source_3.1.0.qualifier.jar"
- id="org.springframework.ide.eclipse.uaa.feature.source" version="3.1.0.qualifier">
+ url="org.springframework.ide.eclipse.uaa.feature.source_3.2.0.qualifier.jar"
+ id="org.springframework.ide.eclipse.uaa.feature.source" version="3.2.0.qualifier">
<category name="Resources / Eclipse Integration Commons" />
</feature>
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.site</artifactId>
<packaging>eclipse-repository</packaging>
@@ -2,7 +2,7 @@
<feature
id="org.springsource.ide.eclipse.commons.test"
label="%featureName"
- version="3.1.0.qualifier"
+ version="3.2.0.qualifier"
provider-name="%providerName">
<description>
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.test</artifactId>
<packaging>eclipse-feature</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: SpringSource Tool Suite Test Utilities
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.tests.util;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Vendor: SpringSource
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.tests.util</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: SpringSource Tool Suite IDE Tests
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.tests;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Vendor: SpringSource
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.tests</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: SpringSource Tool Suite (UI)
Bundle-SymbolicName: org.springsource.ide.eclipse.commons.ui;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Vendor: SpringSource
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.commons.ui</artifactId>
<packaging>eclipse-plugin</packaging>
@@ -2,7 +2,7 @@
<feature
id="org.springsource.ide.eclipse.dashboard"
label="%featureName"
- version="3.1.0.qualifier"
+ version="3.2.0.qualifier"
provider-name="%providerName">
<description>
@@ -20,7 +20,7 @@
<requires>
<import feature="org.eclipse.mylyn_feature" version="3.4.0.v20100601" match="compatible"/>
<import feature="org.eclipse.mylyn.context_feature" version="3.4.0.v20100601" match="compatible"/>
- <import feature="org.springsource.ide.eclipse.commons" version="3.1.0"/>
+ <import feature="org.springsource.ide.eclipse.commons" version="3.2.0"/>
</requires>
<plugin
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.dashboard</artifactId>
<packaging>eclipse-feature</packaging>
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.springsource.ide.eclipse.dashboard.ui;singleton:=true
-Bundle-Version: 3.1.0.qualifier
+Bundle-Version: 3.2.0.qualifier
Bundle-Activator: org.springsource.ide.eclipse.dashboard.internal.ui.IdeUiPlugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.resources,
@@ -6,7 +6,7 @@
<parent>
<groupId>org.springsource.ide.eclipse.commons</groupId>
<artifactId>org.springsource.ide.eclipse.commons.parent</artifactId>
- <version>3.1.0-SNAPSHOT</version>
+ <version>3.2.0-SNAPSHOT</version>
</parent>
<artifactId>org.springsource.ide.eclipse.dashboard.ui</artifactId>
<packaging>eclipse-plugin</packaging>
Oops, something went wrong.

0 comments on commit 0f7cad3

Please sign in to comment.