Permalink
Browse files

AMQP-248 Require Java 6 for 1.2.x

Update Java to JDK 6.
  • Loading branch information...
1 parent d119918 commit b800ad6cc6f67834e6eca6422850503e79dd23f6 @garyrussell garyrussell committed Jul 3, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 build.gradle
View
@@ -29,9 +29,9 @@ subprojects { subproject ->
apply plugin: 'idea'
apply plugin: 'project-report'
- // ensure JDK 5 compatibility (GRADLE-18; INT-1578)
- sourceCompatibility=1.5
- targetCompatibility=1.5
+ // ensure JDK 6 compatibility
+ sourceCompatibility=1.6
+ targetCompatibility=1.6
ext {
cglibVersion = '2.2'

0 comments on commit b800ad6

Please sign in to comment.