Permalink
Browse files

Merge pull request #49 from garyrussell/AMQP-248

* garyrussell-AMQP-248:
  AMQP-248 Require Java 6 for 1.2.x
  • Loading branch information...
2 parents d119918 + b800ad6 commit c721299e5cad16d9ca0b45e3aedbd1fab3b3418a Gunnar Hillert committed Jul 3, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 build.gradle
View
@@ -29,9 +29,9 @@ subprojects { subproject ->
apply plugin: 'idea'
apply plugin: 'project-report'
- // ensure JDK 5 compatibility (GRADLE-18; INT-1578)
- sourceCompatibility=1.5
- targetCompatibility=1.5
+ // ensure JDK 6 compatibility
+ sourceCompatibility=1.6
+ targetCompatibility=1.6
ext {
cglibVersion = '2.2'

0 comments on commit c721299

Please sign in to comment.