Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

I would like to know upto what version of spring there is a support available [BATCH-2012] #1580

Closed
spring-issuemaster opened this issue Apr 24, 2013 · 1 comment

Comments

@spring-issuemaster
Copy link
Collaborator

@spring-issuemaster spring-issuemaster commented Apr 24, 2013

umesh opened BATCH-2012 and commented

I want to know that up to what spring version there is support available. does support varies across different spring project versions. please let me know


Affects: 2.2.0 - Sprint 21

@spring-issuemaster

This comment has been minimized.

Copy link
Collaborator Author

@spring-issuemaster spring-issuemaster commented Apr 24, 2013

Dave Syer commented

Please use JIRA for new feature requests and bug reports. You can probably get random questions answered on the community forum http://forum.springsource.org/forumdisplay.php?41-Batch or on stackoverflow. The project configuration (poms) and website have specs for the version of Spring that we test with. Many people have success with other versions because Spring is very conservative with compatibility, but your best answers will come from the community. If you need commercial support you can address the same question for a formal answer through the private support site.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.