upgrade assertj to 3.3.0 #5272

Closed
linux-china opened this Issue Feb 29, 2016 · 1 comment

Projects

None yet

4 participants

@wilkinsona
Member

As I already explained in the IO Platform issue that you opened, AssertJ 3.x requires Java 8. We want Spring Boot to be compatible with Java 7 so we can't upgrade to 3.3.

You can override the dependency management if you want to use 3.x.

@wilkinsona wilkinsona closed this Feb 29, 2016
@philwebb philwebb added wontfix and removed waiting-for-triage labels Feb 29, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment