Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add support to authenticate HTTP requests when using @EnableClusterConfiguration and @EnableSecurity [DATAGEODE-194] #238

Closed
spring-projects-issues opened this issue May 19, 2019 · 0 comments

Comments

@spring-projects-issues
Copy link

@spring-projects-issues spring-projects-issues commented May 19, 2019

John Blum opened DATAGEODE-194 and commented

Currently, PCC requires that all connections to servers in the PCC cluster must be authenticated, including HTTP clients (e.g. Gfsh). The HTTP client used by the @EnableClusterConfiguration annotation and underlying functionality must be configurable to allow the HTTP client to authenticate in a PCF environment, when using PCC


Backported to: 2.1.9 (Lovelace SR9)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.