Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade to JCache API 1.1.1 [DATAGEODE-223] #271

Closed
spring-projects-issues opened this issue Aug 21, 2019 · 0 comments
Closed

Upgrade to JCache API 1.1.1 [DATAGEODE-223] #271

spring-projects-issues opened this issue Aug 21, 2019 · 0 comments
Assignees
Labels
in: api Issues with API type: dependency-upgrade A dependency upgrade

Comments

@spring-projects-issues
Copy link

@spring-projects-issues spring-projects-issues commented Aug 21, 2019

John Blum opened DATAGEODE-223 and commented

Upgrades SDG's dependency on JSR-107, JCache API to 1.1.1 to match Spring Boot 2.2


Referenced from: commits 0baed4d

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
in: api Issues with API type: dependency-upgrade A dependency upgrade
Projects
None yet
Development

No branches or pull requests

2 participants