Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Downgrade to Querydsl 3.6.3 [DATAJPA-731] #1104

Closed
spring-projects-issues opened this issue Jun 2, 2015 · 0 comments
Closed

Downgrade to Querydsl 3.6.3 [DATAJPA-731] #1104

spring-projects-issues opened this issue Jun 2, 2015 · 0 comments
Assignees
Labels
type: bug type: task

Comments

@spring-projects-issues
Copy link

@spring-projects-issues spring-projects-issues commented Jun 2, 2015

Oliver Drotbohm opened DATAJPA-731 and commented

3.6.4 breaks compatibility with Hibernate 3. We need to downgrade to keep the build running


Referenced from: commits 4d6c559

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
type: bug type: task
Projects
None yet
Development

No branches or pull requests

2 participants