Permalink
Browse files

Update README to reflect JDK 1.7 build prereq

  • Loading branch information...
1 parent 084486a commit f0f76e493dd58f4f51a05619402aa4ec5de8dc15 @cbeams cbeams committed Nov 14, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
2 README.md
@@ -36,7 +36,7 @@ simple step-by-step instructions.
The Spring Framework uses a [Gradle][]-based build system. In the instructions
below, [`./gradlew`][] is invoked from the root of the source tree and serves as
a cross-platform, self-contained bootstrap mechanism for the build. The only
-prerequisites are [Git][] and JDK 1.6+.
+prerequisites are [Git][] and JDK 1.7+.
### check out sources
`git clone git://github.com/SpringSource/spring-framework.git`

0 comments on commit f0f76e4

Please sign in to comment.