Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Require Jackson 2.1+, Quartz 2.1.4+, EhCache 2.5+ [SPR-11262] #15887

Closed
spring-projects-issues opened this issue Dec 29, 2013 · 1 comment
Closed
Assignees
Labels
type: task A general task
Milestone

Comments

@spring-projects-issues
Copy link
Collaborator

spring-projects-issues commented Dec 29, 2013

Juergen Hoeller opened SPR-11262 and commented

Jackson 2.1+

  • removing deprecated Jackson 1.x support classes and deprecated code in MappingJackson2JsonView
  • Jackson 2.1 dates back to October 2012 (~2 years before Spring 4.1)

Quartz 2.1.4+

  • removing reflective Quartz 1.x compatibility (deprecated already)
  • Quartz 2.1.4 dates back to April 2012 (~2.5 years before Spring 4.1)

EhCache 2.5+

  • getting rid of deprecation warnings
  • EhCache 2.5 dates back to November 2011 (almost 3 years before Spring 4.1)

Issue Links:

0 votes, 5 watchers

@spring-projects-issues
Copy link
Collaborator Author

spring-projects-issues commented Mar 30, 2014

Sam Brannen commented

This has been addressed in GitHub commit ea1e27e.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
type: task A general task
Projects
None yet
Development

No branches or pull requests

2 participants