Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Compatibility with Netty 4.1 [SPR-14143] #18715

Closed
spring-issuemaster opened this issue Apr 11, 2016 · 1 comment
Closed

Compatibility with Netty 4.1 [SPR-14143] #18715

spring-issuemaster opened this issue Apr 11, 2016 · 1 comment
Assignees
Milestone

Comments

@spring-issuemaster
Copy link
Collaborator

@spring-issuemaster spring-issuemaster commented Apr 11, 2016

Juergen Hoeller opened SPR-14143 and commented

Netty 4.1 is in CR7 at the moment, going GA any day now. Let's upgrade our build to it for Spring Framework 4.3 RC2, sending it through our CI tests that way.


Issue Links:

  • #18900 Compatibility with Undertow 1.4
  • #18912 Compatibility with Jackson 2.8

Referenced from: commits 21e4ac1, 8fc84e2

@spring-issuemaster
Copy link
Collaborator Author

@spring-issuemaster spring-issuemaster commented Apr 11, 2016

Juergen Hoeller commented

There were a couple of deprecations to deal with. Other than that, everything seems to work fine.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.