Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Build] The merge plugin does not work with an import into IntelliJ [SPR-14650] #19216

Closed
spring-projects-issues opened this issue Aug 31, 2016 · 0 comments
Assignees
Labels
type: task
Milestone

Comments

@spring-projects-issues
Copy link
Collaborator

@spring-projects-issues spring-projects-issues commented Aug 31, 2016

Rossen Stoyanchev opened SPR-14650 and commented

After an import into IntelliJ the spring-context, spring-test, and spring-web modules fail to compile due to dependencies on the GroovyBeanDefinitionReader.

As a workaround under the Project Structure each failing module can be manually updated to have a dependency on spring-beans-groovy.

This was tested with IntelliJ 2016.1.4 and 2016.2.2.


Referenced from: commits 09f1674

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
type: task
Projects
None yet
Development

No branches or pull requests

2 participants