SEC-1312: Add detection of 2.0 schemas #1556

spring-issuemaster opened this Issue Dec 4, 2009 · 0 comments


None yet

1 participant


Luke Taylor (Migrated from SEC-1312) said:

Similar to BATCH-1456. We should fail fast with a suitable error message if someone is using a 2.0.x schema.

@spring-issuemaster spring-issuemaster added this to the 3.0.0.RC2 milestone Feb 5, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment