SEC-1378: Taglibs module for 3.0.1-RELEASE not available from Maven #1621

Closed
spring-issuemaster opened this Issue Jan 21, 2010 · 2 comments

1 participant

@spring-issuemaster

Stephen Crawley (Migrated from SEC-1378) said:

I switched my project's "${spring-security-release}" Maven property from "3.0.0.RELEASE" to "3.0.1.RELEASE", only to find that the "spring-security-taglibs-3.0.1.RELEASE" module is not available. Please upload the module for version "3.0.1.RELEASE" ... even if it is identical to the "3.0.0.RELEASE".

For the record, my project's POM file references the following repositories:

            <repository>
        <releases>
            <enabled>true</enabled>
        </releases>
        <snapshots>
            <enabled>false</enabled>
        </snapshots>
        <id>com.springsource.repository.maven.release</id>
        <url>http://maven.springframework.org/release/</url>
    </repository>
    <repository>
        <releases>
            <enabled>true</enabled>
        </releases>
        <snapshots>
            <enabled>false</enabled>
        </snapshots>
        <id>com.springsource.repository.maven.milestone</id>
        <url>http://maven.springframework.org/milestone/</url>
    </repository>

and my Maven builds will also be looking in Maven Central.

@spring-issuemaster

Stephen Crawley said:

Note: the mangling of the repository URLs in the decription text for this issue is a Jira artifact. The URLs aren't mangled in my POM file.

@spring-issuemaster spring-issuemaster added this to the 3.0.2 milestone Feb 5, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment